WordPress Plugin Vulnerabilities
ElegantThemes (Divi, Extra, divi-builder < 4.0.10) - Authenticated Code Injection
"A code injection vulnerability was discovered by our team during a routine code audit that could allow logged in contributors, authors and editors to execute a small set of PHP functions."
Divi version 3.23 and above,
Extra 2.23 and above
Divi Builder version 2.23 and above.
Product versions 4.0.10 include the security patch.
Fixed in version 4.0.10
Fixed in version 4.0.10 Fixed in version 4.0.10 Fixed in version 4.0.10
2020-01-02 (about 2 years ago)
2020-01-03 (about 2 years ago)
2020-11-26 (about 1 years ago)